Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox resolution settins help

  • 4 odpovede
  • 0 má tento problém
  • 14 zobrazení
  • Posledná odpoveď od Paul

more options

Hello can anyone help please.

I do not know what I did but my entire browser seems to be zoomed in.

Here is a screencap to show my problem.

Please tell me how I can zoom everything back down to normal.

My tabs, address bar, bookmarks side bar the lot are all far too zoomed in.

My PC resolution is correct it is just my browser settings that are wrong.

I am on a windows 10 PC using Firefox 103

Thank you for any help.

Hello can anyone help please. I do not know what I did but my entire browser seems to be zoomed in. Here is a screencap to show my problem. Please tell me how I can zoom everything back down to normal. My tabs, address bar, bookmarks side bar the lot are all far too zoomed in. My PC resolution is correct it is just my browser settings that are wrong. I am on a windows 10 PC using Firefox 103 Thank you for any help.
Priložené obrázky

Všetky odpovede (4)

more options

It's not you -- Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

You may like the effect that Windows setting has in other programs, so you want to keep it, but if it's not needed, you can reset that to 100% to resolve the issue:


Otherwise, Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

more options

Thank you for your help.

The about:config and changing numbers to zero fixed my issue.

I have put up a couple of screen shots as a side by side issue to show you what was fixed. Do you notice how the address bar and tabs were a lot bigger in the first picture and are now back to normal size in the second picture and do you notice how I have more icons after the search bar in the second picture. It was that that was needing fixed and you have helped me brilliantly.

Once again thank you for your help.

more options

Glad to hear that helped. Actually, I heard you should set it to 100, so it's interesting that 0 worked, too.

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox Advanced Customization and Configuration Options to learn more.