Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

How To undo Update 103.0

  • 5 odpovedí
  • 4 majú tento problém
  • 70 zobrazení
  • Posledná odpoveď od Paul

more options

I just updated and now everything is larger. The bookmarks toolbar is larger, the tabs are larger... There's barely any room for the page I want to see. How do I go back to the previous version? OR how do I get stuff back to normal? Thank you for any help. It will be appreciated.

I just updated and now everything is larger. The bookmarks toolbar is larger, the tabs are larger... There's barely any room for the page I want to see. How do I go back to the previous version? OR how do I get stuff back to normal? Thank you for any help. It will be appreciated.

Vybrané riešenie

Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes.

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

WARNING: Changing preferences through this interface not officially supported Hidden settings edited using the about:config tool are explicitly not supported, which means that Mozilla makes no guarantees they will be supported in the future, or that Mozilla will fix them if they break. Mozilla does not test these preferences, and will not in the future. That includes security and performance testing which these preferences may affect.

[Warning added by moderator]

Čítať túto odpoveď v kontexte 👍 2

Všetky odpovede (5)

more options

Vybrané riešenie

Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes.

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

WARNING: Changing preferences through this interface not officially supported Hidden settings edited using the about:config tool are explicitly not supported, which means that Mozilla makes no guarantees they will be supported in the future, or that Mozilla will fix them if they break. Mozilla does not test these preferences, and will not in the future. That includes security and performance testing which these preferences may affect.

[Warning added by moderator]

Upravil(a) Chris Ilias dňa

Pomohla vám táto odpoveď?

more options

You're the BEST! Fast and knowledgeable! THANK YOU!

Pomohla vám táto odpoveď?

more options

WARNING: Changing preferences through this interface not officially supported Hidden settings edited using the about:config tool are explicitly not supported, which means that Mozilla makes no guarantees they will be supported in the future, or that Mozilla will fix them if they break. Mozilla does not test these preferences, and will not in the future. That includes security and performance testing which these preferences may affect.

Pomohla vám táto odpoveď?

more options

See also comment 7 and the comments for related prefs like layout.css.devPixelsPerPx.

  • 1773342 - "Make text bigger" setting does not scale all UI elements

NOTE: Bugzilla is not for feedback or support. For more info on Bugzilla etiquette, see https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

[Note added by moderator]


Windows: Settings -> Ease of Access -> Display -> Make text bigger

Upravil(a) Chris Ilias dňa

Pomohla vám táto odpoveď?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.