On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Clearing name from autofill

more options

A friend used my PC and now whenever I have to fill in a form with my details their name always shows up above mine as a possible autofill option. How do I stop this?

A friend used my PC and now whenever I have to fill in a form with my details their name always shows up above mine as a possible autofill option. How do I stop this?

Všetky odpovede (3)

more options

Hi Colin, does the field turn yellow if you select either name? If so, that sounds like Address Autofill. There's a button to access and edit Saved Addresses on the Settings page. See: Automatically fill in your address on web forms.

If the field does not change color, it probably is Form History. Try pressing the down arrow on the keyboard to highlight the unwanted name and tap the Delete key or press Shift+Delete. See: Control whether Firefox automatically fills in forms.

Did one of those take care of it?

Pomohla vám táto odpoveď?

more options

Many thanks for the reply, unfortuately neither situation arises, I have tried deleting it but it remains when I go to re-enter my name again.

Pomohla vám táto odpoveď?

more options

The text is already in the box before you click it, or it appears as a choice when you click in the field?

If the text is pre-filled, you could check whether the name was saved in a cookie or local storage. The next time you load the page, open the Storage Manager panel by pressing Shift+F9. Firefox should show all the cookies it has saved for the site. You can right-click any cookie to clear that cookie or all the cookies. Also check the Local Storage category by selecting that from the list on the left side of the Storage Manager panel. Does clearing anything there make a difference?

If it text is not pre-filled, is it a login form? If it's a login form, you may need to delete a saved login. See: Password Manager - Remember, delete and edit logins and passwords in Firefox.

Otherwise, please check the Address Autofill list if you haven't already (even if the field doesn't turn yellow when you choose from that list).

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.