Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

OS X Yosemite version 10.10.5

  • 3 odpovede
  • 1 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od James

more options

My computer is OS X Yosemite version 10.10.5.

I have updated with the newest Firefox web browser today. Now I can't open Firefox because my computer is too old for this new version. Because I have totally replaced my old one with this new, I cannot go back..

And actually, I don't know what is the right version for my computer. I think I found some very long list of old versions(https://ftp.mozilla.org/pub/firefox/releases/), I don't know which one is right for me and how to install from there - I tried some of them..

If anyone can post the link of right one for my computer and inform me how to install it from there, I'd really appreciate it..

Than you.

My computer is OS X Yosemite version 10.10.5. I have updated with the newest Firefox web browser today. Now I can't open Firefox because my computer is too old for this new version. Because I have totally replaced my old one with this new, I cannot go back.. And actually, I don't know what is the right version for my computer. I think I found some very long list of old versions(https://ftp.mozilla.org/pub/firefox/releases/), I don't know which one is right for me and how to install from there - I tried some of them.. If anyone can post the link of right one for my computer and inform me how to install it from there, I'd really appreciate it.. Than you.

Všetky odpovede (3)

more options

Vybrané riešenie

more options
more options

Firefox 79.0 and later (including Fx 101.0 and Fx 91.0 ESR) has required macOS 10.12 (ten.twelve) at minimum to run.