Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Control + Shift + P doesn't work

more options

This command doesn't work, and I've seen others with the same issue and no one ever gave a response on how to fix it.

I'm assuming the same thing will happen here, but I just started using Fire Fox and really hope someone can give some resolve.

I tried running with no extensions too, it still didn't work.

Microsoft Edge Control + Shift + N works

Chrome Shift + N works

I tried this solution "Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem. " It didn't work.

Please could someone help me. Firefox has been my favorite go to browser, but now I am forced to look for alternatives.

This command doesn't work, and I've seen others with the same issue and no one ever gave a response on how to fix it. I'm assuming the same thing will happen here, but I just started using Fire Fox and really hope someone can give some resolve. I tried running with no extensions too, it still didn't work. Microsoft Edge Control + Shift + N works Chrome Shift + N works I tried this solution "Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem. " It didn't work. Please could someone help me. Firefox has been my favorite go to browser, but now I am forced to look for alternatives.
Priložené obrázky

Všetky odpovede (18)

more options

Hi rlpzboss02, Do both the left and right side Control + Shift + P fail?

more options

Yes, both sides fail.

more options

If you are not in a managed / corporate environment with a block policy, I would look at possible keyboard issues.

more options

It's working here so it's something on your system.

more options

My Keyboard works perfectly fine in every other way. All the other commands work fine, and they work in other browsers, but it doesn't in Firefox. It's just Control + Shift + P on Firefox, which doesn't work.

If it is something with my system, I'm open to suggestions on what that is.

Upravil(a) rlpzboss02 dňa

more options

Can you open a New Private Window via the menu or does this fails as well ?

Boot the computer in Windows Safe Mode with network support to see if that has effect.

more options

cor-el said

Can you open a New Private Window via the menu or does this fails as well ? Boot the computer in Windows Safe Mode with network support to see if that has effect.

I can, it opens up the knew window. But that's just extremely inconvenient, it's why I'm wondering if I have to just find another browser since all of the other ones work in that regard.

I'll try booting in safe mode.

more options

cor-el said

Can you open a New Private Window via the menu or does this fails as well ? Boot the computer in Windows Safe Mode with network support to see if that has effect.

It worked in Safe Mode! But how do I get it to work in normal use now?

more options

I tried using a shortcut extension, which was still unable to open a new private window. But I used the same keybinding to do something else and it worked.

It's like firefox just won't open a new private window not matter what I do. All the other commands work, but Firefox just refuses to open a new private tab.

more options

If it works in Troubleshoot Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

You can check the about:policies page (63+) to see if policies are active and if errors are reported.

more options

Dropa said

Keys combo works fine for me and open new private browser using 101.0.1 current.

I'm running the current version too. I tried all of the older versions and none of them worked.

more options

cor-el said

If it works in Troubleshoot Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via one of these:
  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
You can check the about:policies page (63+) to see if policies are active and if errors are reported.

But it doesn't work in troubleshoot mode, it worked in safe mode. I tried troubleshoot mode and it didn't work.

more options

Can you think of another program, app or security which is "binding" Ctrl+Shift+P?

more options

Can you think of another program, app or security which is "binding" Ctrl+Shift+P?

more options

Dropa said

rlpzboss02 said

But it doesn't work in troubleshoot mode, it worked in safe mode. I tried troubleshoot mode and it didn't work.

The here means is if safe mode = private mode means you got Addon or Plugin issues. You need to disable all Addons and turn on/off each to verify if it's not the issue.

I disabled all of my extensions and it still didn't work, I just tried it again, but I said that in the original post: "I tried running with no extensions too, it still didn't work."

more options

cor-el said

If it works in Troubleshoot Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via one of these:
  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
You can check the about:policies page (63+) to see if policies are active and if errors are reported.

It still doesn't work even if there are no extensions.

more options

RobertJ said

Can you think of another program, app or security which is "binding" Ctrl+Shift+P?

I haven't installed anything since noticing this problem, so I can't say. And when I do that short cut, nothing happens anyway.

more options

rlpzboss02 said

But it doesn't work in troubleshoot mode, it worked in safe mode. I tried troubleshoot mode and it didn't work.

Firefox's Safe Mode was renamed to Troubleshoot Mode, so we see both names here, but since you mentioned rebooting, I guess you mean Windows Safe Mode.

Starting Windows in its Safe Mode (with Networking, presumably) prevents certain default programs from starting normally. So you could look at your startup programs to see whether any might be creating a system level intercept for Ctrl+Shift+P. Microsoft has a utility that -- despite information overload -- is pretty helpful for this:

https://docs.microsoft.com/en-us/sysinternals/downloads/autoruns