Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Some pages not loading in 91.10.0esr

  • 5 odpovedí
  • 1 má tento problém
  • 8 zobrazení
  • Posledná odpoveď od jonzn4SUSE

more options

I use Firefox on Linux Debian 11 (Bullseye). After a recent automatic update to Firefox 91.10.0esr, some websites will not load (just sit with a blank page, showing flicking loading symbol). Examples are ocado.com and abelandcole.co.uk. I have tried all the usual things to fix, including, switching off VPN, clearing cookies and caches, running in safe mode, all with no success. Both sites run fine in Vivaldi and Brave. I have eventually got the pages to load by disabling IPv6 in Firefox. Clearly there is a problem with 91.10.0esr. I'm not sure whether the workaround of disabling IPv6 might cause other problems or weaken security or privacy?

I use Firefox on Linux Debian 11 (Bullseye). After a recent automatic update to Firefox 91.10.0esr, some websites will not load (just sit with a blank page, showing flicking loading symbol). Examples are ocado.com and abelandcole.co.uk. I have tried all the usual things to fix, including, switching off VPN, clearing cookies and caches, running in safe mode, all with no success. Both sites run fine in Vivaldi and Brave. I have eventually got the pages to load by disabling IPv6 in Firefox. Clearly there is a problem with 91.10.0esr. I'm not sure whether the workaround of disabling IPv6 might cause other problems or weaken security or privacy?

Všetky odpovede (5)

more options

My daily driver is Nightly, but download Firefox from Mozilla, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Pomohla vám táto odpoveď?

more options

Sites work for me with ESR. see screenshot ---> https://paste.opensuse.org/2319525

Upravil(a) jonzn4SUSE dňa

Pomohla vám táto odpoveď?

more options

Who are you using for DNS?

Pomohla vám táto odpoveď?

more options

Thank you jonzn4SUSE, for your help. I have just downloaded Firefox 101.0.1 and ran it in the folder, The two sites do not load, while other sites do. Brave and Vivaldi work fine, so there must be something about the way Firefox is interacting with my system. I'm using Surfshark VPN and their DNS servers. However, when I turn off Surfshark, thereby switching DNS server, I still get the same problem.

Pomohla vám táto odpoveď?

more options

When off Surfshark, who are you using for DNS? I would get a live usb stick and see if you have the same issue. Also try under a different user account.

Upravil(a) jonzn4SUSE dňa

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.