Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Outlook email doesn't work on Firefox.

more options

Outlook email doesn't work on Firefox. Have to open Outlook in Chrome. Annoying issue since the last two weeks. Deleted all cache and cookies. Restarted the browser. Still no change. The https://outlook.office.com/mail/ just won't open. The uploaded image is all that I get to see.

Outlook email doesn't work on Firefox. Have to open Outlook in Chrome. Annoying issue since the last two weeks. Deleted all cache and cookies. Restarted the browser. Still no change. The https://outlook.office.com/mail/ just won't open. The uploaded image is all that I get to see.
Priložené obrázky

Všetky odpovede (7)

more options

That screenshot is not helpful. It would help if you could post a full browser screenshot so that we can get a better view.

more options

This is the error message I'm getting

more options
more options

If this problem just started recently:

Firefox recently rolled out "Total Cookie Protection" to more users. This limits how sites can use "third party" cookies, meaning cookies from different websites than the one you see in the address bar. You probably noticed that Microsoft's infrastructure involves multiple servers, and it could be that logins are not transferring the way they used to.

You can make exceptions to this feature when needed. More info in the following articles:

more options

Yes I did try Safe Mode and still same issue.

I also adjusted the cookie mode, no change

Upravil(a) lorna9 dňa

more options

I also adjusted the cookie mode, no change

more options

lorna9 said

This is the error message I'm getting

That last line on your screenshot says UserHasNoMailboxAndNoLicenseAssignedError. This isn't one of the usual things users report (like not being able to log in, or problems with the layout). Could you test in another browser and see whether it works there?