Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Saved Credit Card Info Lost at Every Authentication

  • 3 odpovede
  • 1 má tento problém
  • 9 zobrazení
  • Posledná odpoveď od dschirita

more options

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that is, computer user account password). Upon entering the password, the prompt accepts it and disappears. Now, the expected behavior is that Firefox should paste my card number, along with other details (name on card, etc), into the corresponding fields. Instead, it enters blanks into all the text fields, clearing them if they had previously had anything in them. After this, if I go into settings and view saved cards - the cards that I have attempted to autofill are shown in the list of saved cards, but have blanks in all text fields.

I have had to re-enter all the card details several times over. I have encountered this bug many times at this point. Tried searching for posts with similar problems but have not found anything.

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that is, computer user account password). Upon entering the password, the prompt accepts it and disappears. Now, the expected behavior is that Firefox should paste my card number, along with other details (name on card, etc), into the corresponding fields. Instead, it enters blanks into all the text fields, clearing them if they had previously had anything in them. After this, if I go into settings and view saved cards - the cards that I have attempted to autofill are shown in the list of saved cards, but have blanks in all text fields. I have had to re-enter all the card details several times over. I have encountered this bug many times at this point. Tried searching for posts with similar problems but have not found anything.

Všetky odpovede (3)

more options

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Pomohla vám táto odpoveď?

more options

It works for me. see screenshot


Operating System: openSUSE Tumbleweed 20220515 KDE Plasma Version: 5.24.5 KDE Frameworks Version: 5.93.0 Qt Version: 5.15.2 Kernel Version: 5.17.5-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Upravil(a) jonzn4SUSE dňa

Pomohla vám táto odpoveď?

more options

cor-el said

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Same behavior. Please note that in the list view the affected card is displayed the same way both before and after the bug occurs. To see that the card number was deleted I have to select the card and press edit.

I attach the list view (same for before and after the bug), a screenshot of the card details before the bug, and same after the bug.

In the screenshots below, only the card number was deleted because that was the only field I attempted to autofill. If I clicked to autofill the Name on Card too, it would be deleted as well. The drop down details do not get deleted due to this bug, but it still fails to paste them during autofill.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.