Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Not saving addresses for autofill

  • 1 odpoveď
  • 1 má tento problém
  • 16 zobrazení
  • Posledná odpoveď od ARMAN KHAN

more options

I can enter addresses manually but it does not save them automatically. I went through and enabled everything I could find but still only the one address I entered manually. Another option I tried to find is importing the addresses from chrome but I only found this option for logins and passwords.

I can enter addresses manually but it does not save them automatically. I went through and enabled everything I could find but still only the one address I entered manually. Another option I tried to find is importing the addresses from chrome but I only found this option for logins and passwords.

Všetky odpovede (1)

more options

hello skybear4423,

I understand your issue please follow this step-

Turn address autofill on

1. Click the menu button and select Settings.

2. Click the Privacy & Security panel and scroll down to the Forms and Autofill section.

3. Put a check mark in the box next to Autofill addresses to turn it on, or remove the check mark to turn it off.

Edit your saved addresses Use this setting to add, remove or change saved addresses in Firefox.

1. Click the menu button and select Settings.

2. Click the Saved Addresses… button.

3. Choose one of the following:

  • Add…: Enter a new address using this button.
  • Edit…: Select the address you want to change, then click Edit to change it.
  • Remove: Select the address you want to delete, then click Remove.
  • Click the ✕ to save your changes and close the window.

Thank you -Arman

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.