Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Some text is extremely pixelated

  • 8 odpovedí
  • 1 má tento problém
  • 9 zobrazení
  • Posledná odpoveď od jonzn4SUSE

more options

See image. Still happens in troubleshoot mode, but not in Chromium.

See image. Still happens in troubleshoot mode, but not in Chromium.
Priložené obrázky

Všetky odpovede (8)

more options

Hi

Do you have any add-ons installed in Firefox?

Pomohla vám táto odpoveď?

more options

Normally, yes, but the error still persists in troubleshoot mode, and as far as I've understood, troubleshoot mode turns off all add-ons.

Pomohla vám táto odpoveď?

more options

[v56+] Type about:preferences#general<enter> in the address box. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".

Pomohla vám táto odpoveď?

more options

Thanks for your response FredMcD.

  • "Allow Web Sites To Choose Their Own" has been turned on the entire time.
  • I do not use high constrast in my OS (RHEL).
  • I do have uBlock Origin, but the problem persists even in troubleshoot mode, when uBlock Origin is not activated, I think.
  • I followed the thread you linked to and inspected the fonts that were causing trouble. It seems "Open Sans" is the problematic one (Helvetica is fine). Open Sans seems to scale well to large sizes in other applications such as LibreOffice, though. How would you suggest I proceed?

Pomohla vám táto odpoveď?

more options

Can you download Firefox from Mozilla and test to see if you have the same issue? Just download to a folder, unzip, and run it. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Pomohla vám táto odpoveď?

more options

Sorry for the late response. I tried what you said @jonzn4SUSE, but it's the same blocky text in the version I just downloaded. I double checked that they were indeed different executables being run, because when I hit "Help -> About", I got version 101 for the recently downloaded one, whereas it is 91 on the one that comes with RHEL.

Pomohla vám táto odpoveď?

more options

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Pomohla vám táto odpoveď?

more options

Not able to replicate the issue. see screenshot What desktop? X11 or Wayland? Can you fire up a live usb stick or VM to see if you have the same issue?

Operating System: openSUSE Tumbleweed 20220602 KDE Plasma Version: 5.24.5 KDE Frameworks Version: 5.94.0 Qt Version: 5.15.2 Kernel Version: 5.17.9-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.