Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

LinkedIn messages do not scroll on 78.15.0esr (64-bit)

  • 6 odpovedí
  • 1 má tento problém
  • 2 zobrazenia
  • Posledná odpoveď od marianodaniel

more options

Hello! I'm running 78.15.0esr (64-bit) on El Capitan (Mac).

On my LinkedIn page, I cannot scroll the messages on the main page. I looked up any clues with the inspector and Google, but found nothing.


I deleted cookies, cache and tried in Safe mode but issue persists.

Any ideas? Thanks a lot in advance and wishing you a great day!

The whole scrolling experience overall does not work very well on LinkedIn. I understand I'm running on an old OS, however it's the one that works the best with my laptop. Any recommendations as to what's the best and most updated browser for this version?

thanks!

Hello! I'm running 78.15.0esr (64-bit) on El Capitan (Mac). On my LinkedIn page, I cannot scroll the messages on the main page. I looked up any clues with the inspector and Google, but found nothing. I deleted cookies, cache and tried in Safe mode but issue persists. Any ideas? Thanks a lot in advance and wishing you a great day! The whole scrolling experience overall does not work very well on LinkedIn. I understand I'm running on an old OS, however it's the one that works the best with my laptop. Any recommendations as to what's the best and most updated browser for this version? thanks!
Priložené obrázky

Všetky odpovede (6)

more options

Does the scroll bar show up?

If you press the middle mouse button, the mouse becomes a scroll controller.

more options

FredMcD said

Does the scroll bar show up? If you press the middle mouse button, the mouse becomes a scroll controller.

Hello! I don't have a mouse. It's a laptop with a trackpad.

more options

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

more options

Hello @FredMcD! I tried this but no change.

Seems like for some reason FF ESR does not enable the scrollbar on IMs. Actually, sometimes when I scroll inside the embedded IM window, it scrolls the main window/frame.

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

FredMcD said

Make sure you are not blocking content. https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/ https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.


Hey @FredMcD! Thanks for your reply! Yep, as stated on my original post, I tried all this already. ¿Could it be a FF bug? I mean, I'm running a really old version of OSX.

I am already looking into updating my OSX. Sadly there's no decent explorer for this version yet.

I however appreciate a lot your support and hope this serves as future reference for other people using El Capitan.

Thanks again and happy weekend!