Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Diagonal RGB lines appearing instead of some images

  • 5 odpovedí
  • 1 má tento problém
  • 20 zobrazení
  • Posledná odpoveď od Doomwad765

more options

On some websites, such as https://mapgenie.io/elden-ring/maps/the-lands-betweenm images appear as these diagonal lines. Opening these websites in other browsers doesn't present the same issue.

On some websites, such as https://mapgenie.io/elden-ring/maps/the-lands-betweenm images appear as these diagonal lines. Opening these websites in other browsers doesn't present the same issue.
Priložené obrázky

Vybrané riešenie

This is likely caused by having enabled "Resist Fingerprinting" since having set the user agent set to Firefox 91.0 is one of the consequences.

You can allow canvas access via "Tools -> Page Info -> Permissions".

  • Tools -> Page Info -> Permissions -> Extract Canvas Data

You can also set this pref to false.

  • about:config => privacy.resistFingerprinting.autoDeclineNoUserInputCanvasPrompts = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

I'm not sure why the image I attached uploaded as greyscale actually.

Pomohla vám táto odpoveď?

more options

Pomohla vám táto odpoveď?

more options

I have never experienced such an issue. It could be hardware acceleration or you have the preference to "resist fingerprinting" set to true. https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration https://support.mozilla.org/en-US/kb/firefox-protection-against-fingerprinting

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

This is likely caused by having enabled "Resist Fingerprinting" since having set the user agent set to Firefox 91.0 is one of the consequences.

You can allow canvas access via "Tools -> Page Info -> Permissions".

  • Tools -> Page Info -> Permissions -> Extract Canvas Data

You can also set this pref to false.

  • about:config => privacy.resistFingerprinting.autoDeclineNoUserInputCanvasPrompts = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Pomohla vám táto odpoveď?

more options

Thank you, cor-el and terry, that fixed it

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.