Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Videos not working on most websites (working in other browsers)

  • 1 odpoveď
  • 1 má tento problém
  • 11 zobrazení
  • Posledná odpoveď od FredMcD

more options

The browser was working fine up to a few months ago but I didn't start looking into the issue until now

Youtube works fine but twitter, facebook and netflix don't load with error messages like "The media could not be played" and "Sorry, we're having trouble with playing this video."

I've tried different browsers and they work fine on chrome but not on Opera GX

I'm on windows 10 pro, so I don't have the issue with the N versions

Things I've looked at:

  • My internet connection is fine;
  • Firefox is up to date;
  • Cache and cookies have been cleared;
  • Add ons/extensions have been disabled;
  • Autoplay has been disabled and then also tested with it enabled;
  • Hardware acceleration was disabled;
  • Firefox was restarted;
  • I even downgraded to an older version
The browser was working fine up to a few months ago but I didn't start looking into the issue until now Youtube works fine but twitter, facebook and netflix don't load with error messages like "The media could not be played" and "Sorry, we're having trouble with playing this video." I've tried different browsers and they work fine on chrome but not on Opera GX I'm on windows 10 pro, so I don't have the issue with the N versions Things I've looked at: * My internet connection is fine; * Firefox is up to date; * Cache and cookies have been cleared; * Add ons/extensions have been disabled; * Autoplay has been disabled and then also tested with it enabled; * Hardware acceleration was disabled; * Firefox was restarted; * I even downgraded to an older version

Vybrané riešenie

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration


https://support.mozilla.org/en-US/questions/1359657#answer-1463359 and updated to 95.0. . . . I finally found where the plugin "Widevine Content Decryption Module provided by Google Inc." was not updating to the newest version of December 1, 2021. Ver #4.10.2391.0

cor-el; Make sure you have the latest Widevine version. You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration


https://support.mozilla.org/en-US/questions/1359657#answer-1463359 and updated to 95.0. . . . I finally found where the plugin "Widevine Content Decryption Module provided by Google Inc." was not updating to the newest version of December 1, 2021. Ver #4.10.2391.0

cor-el; Make sure you have the latest Widevine version. You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.