Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

The background colour for some parts of the webpages has changed making it hard to read.

  • 25 odpovedí
  • 2 majú tento problém
  • 37 zobrazení
  • Posledná odpoveď od Cyclone Boom

more options

I know and admit I stuffed up.

One day a long time ago I was prompted for my master password.

When I clicked in that area/field a requester popped up asking me to pick a colour. Confused I picked one - and a bad one I now see.

So now when certain parts of a web page are opened the background colour is this horrible colour and I can't really read what is there.

I don't understand what I did or HOW I did it.

This is a cropped example of the bad contrast I am seeing.

file:///home/me/Pictures/Screenshot%20from%202022-01-22%2010-09-48.png

As I said, I admit I stuffed up. But this seems to all have happened since that one time with the main password requester.

Všetky odpovede (5)

more options

Any text that is filled automatically by Firefox and isn't part of the page and you haven't typed it yourself gets this background like I posted above. You would have to disable "Remember search and form history" and clear currently saved form data.

Pomohla vám táto odpoveď?

more options

Note that file:// URIs are local files on your computer and thus invisible for us. You need to click the Browse button under the Post a Reply form to attach this image.

Pomohla vám táto odpoveď?

more options

Sorry, I thought I got the screen shots working.

I "took" the screen shot. (Ubuntu)

Originally I (habitually) dragged them into the text area and realised they wouldn't work.

So I went down to the "Add images" option and went through the motions.

Navigated to the screen shots and added (one at a time) and ..... that should work reading what is said in the link provided.

They are .png format.

Pomohla vám táto odpoveď?

more options

Hi folks... "Me again".

As much as I thought I had fixed the problem with the wrong background colours..

The problem is kind of back.

Now when I get the requester I click on the selected name and firefox fills in the password.

But this is now what the screen looks like:

Ok, at that stage I don't need to read what's there, but it is a bit annoying.

Pomohla vám táto odpoveď?

more options

Hi there,

Maybe my post here might be helpful for a solution to this: https://support.mozilla.org/en-US/questions/1360389?page=2#answer-1479952

This explains a method for forcing Firefox to use a Light theme.

Pomohla vám táto odpoveď?

  1. 1
  2. 2
Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.