Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

If you're a userChrome.css user and your tab height increased on 96.0.2...

  • 3 odpovede
  • 1 má tento problém
  • 76 zobrazení
  • Posledná odpoveď od pg_78

more options

If you use userChrome.css to customise the tab toolbar, you might see the height of the tabs increase with Firefox 96.0.2. For me the fix was to add an entry to userChrome.css:

   #tabbrowser-tabs:not([secondarytext-unsupported]) .tab-label-container {
     height: initial !important;
   }

This counteracts a change in 96.0.2 which sets the height of that element to 2em.

If you use userChrome.css to customise the tab toolbar, you might see the height of the tabs increase with Firefox 96.0.2. For me the fix was to add an entry to userChrome.css: #tabbrowser-tabs:not([secondarytext-unsupported]) .tab-label-container { height: initial !important; } This counteracts a change in 96.0.2 which sets the height of that element to 2em.

Upravil(a) pg_78 dňa

Vybrané riešenie

You can hide the secondary line that shows the Playing and Muted state by modifying the browser.tabs.secondaryTextUnsupportedLocales pref and add your language to the list. For "en-US" this would be "en" (i.e. the part before the '-'):

  • ar,bn,bo,ckb,fa,gu,he,hi,ja,km,kn,ko,lo,mr,my,ne,pa,si,ta,te,th,ur,zh,en

You need to close and restart Firefox after modifying this pref.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (3)

more options

Thank you for posting this, as people who search for a solution may find this.

However, this may be more relevant at r/firefoxcss.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

You can hide the secondary line that shows the Playing and Muted state by modifying the browser.tabs.secondaryTextUnsupportedLocales pref and add your language to the list. For "en-US" this would be "en" (i.e. the part before the '-'):

  • ar,bn,bo,ckb,fa,gu,he,hi,ja,km,kn,ko,lo,mr,my,ne,pa,si,ta,te,th,ur,zh,en

You need to close and restart Firefox after modifying this pref.

Pomohla vám táto odpoveď?

more options

cor-el said

You can hide the secondary line that shows the Playing and Muted state by modifying the browser.tabs.secondaryTextUnsupportedLocales pref and add your language to the list. For "en-US" this would be "en" (i.e. the part before the '-'):
  • ar,bn,bo,ckb,fa,gu,he,hi,ja,km,kn,ko,lo,mr,my,ne,pa,si,ta,te,th,ur,zh,en
You need to close and restart Firefox after modifying this pref.

Oh, great to know, many thanks!

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.