Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox Theme "switches" after startup

  • 5 odpovedí
  • 1 má tento problém
  • 5 zobrazení
  • Posledná odpoveď od L

more options

I have this theme installed in my firefox browser (95.0.2). https://addons.mozilla.org/en-US/firefox/addon/arctic-nord-theme/

When the browser starts, the theme works for a second, then swithes to some darker theme automatically. If I go to Preferences and disable, then enable the theme again, it work as expectet. I have set `layout.css.prefers-color-scheme.content-override` to `1` hoping that it would pin the light theme, but it has no effect on the issue.

How can I make firefox not change to some dark theme on startup?

I have this theme installed in my firefox browser (95.0.2). https://addons.mozilla.org/en-US/firefox/addon/arctic-nord-theme/ When the browser starts, the theme works for a second, then swithes to some darker theme automatically. If I go to Preferences and disable, then enable the theme again, it work as expectet. I have set `layout.css.prefers-color-scheme.content-override` to `1` hoping that it would pin the light theme, but it has no effect on the issue. How can I make firefox not change to some dark theme on startup?

Všetky odpovede (5)

more options

Not able to replicate the issue with my distro version of Firefox. see screenshot I was able to restart the browser and the theme was still there. Have you tried running Firefox in Safe Mode and trying the same steps? Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Upravil(a) jonzn4SUSE dňa

Pomohla vám táto odpoveď?

more options

Are you in Wayland or X11?

Operating System: openSUSE Tumbleweed 20220107 KDE Plasma Version: 5.23.4 KDE Frameworks Version: 5.89.0 Qt Version: 5.15.2 Kernel Version: 5.15.12-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Upravil(a) jonzn4SUSE dňa

Pomohla vám táto odpoveď?

more options

I am using Wayland. The problem seems to be related do the Profile, it does not reproduce on a fresh profile. My browser is never logged in.

Pomohla vám táto odpoveď?

more options

So it works on the Firefox that you downloaded? Can you try the same steps in X11 with the Distro version and the downloaded version?

Pomohla vám táto odpoveď?

more options

No, it works on the Distro version with a fresh profile.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.