Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Default language in Gmail.

  • 11 odpovedí
  • 1 má tento problém
  • 34 zobrazení
  • Posledná odpoveď od yinan808

more options

I use Firefox as my main browser but, in Gmail it always defaults to English US although I change it to English UK. I use this because of spell check in Australian English I have checked Gmail settings and Google settings. All are English UK. If I use Chrome, I always get English UK when I open Gmail.com. Why can't I change to UK in Gmail when using Firefox?

Všetky odpovede (11)

more options

Hi there,

Is English UK set to Top? Firefox usually read language from top, so and fall back to second, third etc option.

Pomohla vám táto odpoveď?

more options

I hav checked that but I will check again. I have looked at evrything I can think of but I will look at anyone's suggestions. Thanks for taking the time.

Pomohla vám táto odpoveď?

more options

That's a mystery to me because I have English (UK) as the default in Gmail settings and it stays constant. Perhaps you do need to change Firefox Settings (on the General page).

Pomohla vám táto odpoveď?

more options

Thanks for your reply. I don't know if it is something to do with being in Australia. I have gone through all the settings in Gmail and firefox and they all show English Untied Kingdom but when I open Gmail it is back to US. I can change it before I sign in so it's no big problem. It is strange that it is ok when I use Chrome or other Browzers. Cheers.

Pomohla vám táto odpoveď?

more options

I am also in Australia.

Pomohla vám táto odpoveď?

more options

Thanks TNorth. Perhaps it is something to do with my PC. Never mind, it is only a minor thing. I just change it when I go into Gmail. Cheers

Pomohla vám táto odpoveď?

more options

Hey TNorth, I think I just solved the problem. It was in the SETTINGS on Open Home Page. I put up English UK and then selected USE CURRENT PAGES (which I always do) and it seems to have solved the problem. A little thing I missed. Always the simple things. Cheers

Pomohla vám táto odpoveď?

more options

I spoke too soon. It has gone back to US. never mind. I can live with it.

Pomohla vám táto odpoveď?

more options

What languages for webpages do you have installed and in what order ?

What Firefox locale do you use (en-US or en-GB or different) ?

Pomohla vám táto odpoveď?

more options

https://mail.google.com/mail/u/0/#inbox|https://www.google.com.au/?gws_rd=ssl This is the URL in Home Page field. As for the Locale, I wouldn't have a clue.

Pomohla vám táto odpoveď?

more options

AS FOR LANGUAGES, THE ONLY ONE THAT SHOWS IS English UK (GB)

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.