Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Keyboard and touchpad freeze while typing

  • 2 odpovede
  • 1 má tento problém
  • 2 zobrazenia
  • Posledná odpoveď od cor-el

more options

After an update earlier this year I began having the cursor freeze when I was typing in any text field such as in Gmail compose.

Even as I type in this field it has occurred. I was using backspace to edit out a phrase. The cursor remained at the left as ~15 characters were removed. Then both the keyboard and cursor commands ceased to be executed. For ~3 minutes the screen remains locked with the cursor separated from the trailing text by those 15 blank spaces. Then all "stored commands" are executed. During the lockup I am able to use touchscreen to open all other applications, but can not close.

I am in 94.0.2 as I use your auto update setting. I used "refresh" without remedy. I even uninstalled Foxfire, closed the laptop, restarted, and performed a fresh install. The only plugins are the one you install and one from google.

I am now using another browser for all my email work! Frankly, it is apt to become my default if I cannot resolve this aggravation.

Looking forward to your suggestions/tips. Let me know if I can supply further information.

Peace/Out

Všetky odpovede (2)

more options

Sparty047 said

The only plugins are the one you install and one from google.

What (Google) are you talking about? I think you mean extension, not plugin.


Is this with all websites/pages, some, a few?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Pomohla vám táto odpoveď?

more options

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.