Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Only on firefox some third-party website opens after logging to my wifi network

  • 2 odpovede
  • 1 má tento problém
  • 2 zobrazenia
  • Posledná odpoveď od FredMcD

more options

I have an internet provider that provides internet for the entire tenement house. When I log in to the wifi network on my laptop (from time to time you have to log in before you can start using it) using Firefox Mozilla, I am automatically directed to a news page that I would not have set as my home page in my life. The problem only occurs on this browser, but I haven't found any option in the settings to regulate it; there are also no similar topics on the forum. I will only add that this page, if I remember correctly, used to be the start page of mozilla (when I installed it for the first time). How to fix it? I don't want this page to open. PS: This is the site: https://www.msn.com/pl-pl

I have an internet provider that provides internet for the entire tenement house. When I log in to the wifi network on my laptop (from time to time you have to log in before you can start using it) using Firefox Mozilla, I am automatically directed to a news page that I would not have set as my home page in my life. The problem only occurs on this browser, but I haven't found any option in the settings to regulate it; there are also no similar topics on the forum. I will only add that this page, if I remember correctly, used to be the start page of mozilla (when I installed it for the first time). How to fix it? I don't want this page to open. PS: This is the site: https://www.msn.com/pl-pl

Všetky odpovede (2)

more options

sbialas401 said

When I log in to the wifi network on my laptop (from time to time you have to log in before you can start using it) using Firefox Mozilla . . . .

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

more options

sbialas401 said

I am automatically directed to a news page that I would not have set as my home page in my life.

Some provides will open their chosen web pages when you connect. Check with their support.

Also, https://support.mozilla.org/en-US/kb/how-to-set-the-home-page