Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Automatically accept selected cookies when all cookies are deleted on exit

  • 2 odpovede
  • 2 majú tento problém
  • 8 zobrazení
  • Posledná odpoveď od Rob

more options

I delete my cookies the end of each session. So when I reload FF and revisit any sites that require cookies I have to click to accept, which is tiresome. Can I set certain trusted sites to automatically recreate cookies? I find the 'manage data' panel very confusing - I'm not sure what I'm blocking and allowing. Please see screen shot of settings.

Windows 10 PC. Not using private mode.

Rob

Priložené obrázky

Vybrané riešenie

Thanks. I think that has fixed it. When I was going to the exceptions panel for cookie deletions I was keying in a web address such as https://support.mozilla.org. This time I just keyed in support.mozilla.org and hit the allow button which inserted two entries, one with https and one with http. It seems to work now and the cookies are not deleted on exit from browser.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

A lot of websites show this notification banner asking to accept cookies when you visit them for the first time or when they do not find cookies. There is no way to bypass this and automatically accept cookies as far as I know. You can create a cookie allow exception for website you visit frequently to keep their cookies to avoid getting this notification.


You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data

See also:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Thanks. I think that has fixed it. When I was going to the exceptions panel for cookie deletions I was keying in a web address such as https://support.mozilla.org. This time I just keyed in support.mozilla.org and hit the allow button which inserted two entries, one with https and one with http. It seems to work now and the cookies are not deleted on exit from browser.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.