Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Secure Connection Not Available

  • 4 odpovede
  • 1 má tento problém
  • 22 zobrazení
  • Posledná odpoveď od FredMcD

more options

Starting Firefox( going to Google.Com ) I get either "Secure Connection Not Available" or "Google.com taking to long to load". It is an HTTPS-Only Mode Alert. If I reload the page it goes to Google.com. Also if I create a new tab it works fine. When is says it is taking to long to load it is only loading for a few seconds before I get the message. The problem is only on the initial opening of Firefox. Thanks

Vybrané riešenie

The problem is caused by AdBlocker Ultimate. When I disable it everything is fine. What's strange is it only happens on the initial launch of Firefox. Thanks.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

Pomohla vám táto odpoveď?

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

The problem is caused by AdBlocker Ultimate. When I disable it everything is fine. What's strange is it only happens on the initial launch of Firefox. Thanks.

Pomohla vám táto odpoveď?

more options

That was very good work. Well Done.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.