Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Search Shortcuts keywords don't work in search bar, despite wording of help text

  • 2 odpovede
  • 1 má tento problém
  • 23 zobrazení
  • Posledná odpoveď od ud0s62ou

more options

In Settings > Search > Search Shortcuts, the help text currently reads "Choose the alternative search engines that appear below the address bar and search bar when you start to enter a keyword."

This seems to imply that entering keywords into the search bar will bring up alternative search engines. However, this is not the case; only the address bar responds to Search Shortcut keywords, while entering keywords into the search bar will pass the entire string (including keyword) to whichever your default search engine was.

Either the wording has to be modified to clarify that search engine keywords only work when typed into the address bar, or search keyword functionality has to be enabled on the search bar.

In Settings > Search > Search Shortcuts, the help text currently reads "Choose the alternative search engines that appear below the address bar and search bar when you start to enter a keyword." This seems to imply that entering keywords into the search bar will bring up alternative search engines. However, this is not the case; only the address bar responds to Search Shortcut keywords, while entering keywords into the search bar will pass the entire string (including keyword) to whichever your default search engine was. Either the wording has to be modified to clarify that search engine keywords only work when typed into the address bar, or search keyword functionality has to be enabled on the search bar.

Upravil(a) ud0s62ou dňa

Všetky odpovede (2)

more options

With "keyword" they mean "search term".

more options

Franz_von_Suppe said

With "keyword" they mean "search term".

Is that so? Then they really need to change the heading of the column in the table below the help text that has the thing you type in to activate the search engine shortcut, because it's labelled "keyword". Very confusing.

Upravil(a) ud0s62ou dňa