Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

QuotaExceededError: The quota has been exceeded

  • 6 odpovedí
  • 1 má tento problém
  • 79 zobrazení
  • Posledná odpoveď od cor-el

more options

Quota has been exceeded i get this error frequently while using freshdesk in Mozilla Firefox

every time I have to clear cookie and cache and restart Firefox

also tried updating Firefox

I'm using since more than 2years but this issue is since last 2 months only

Please help

Upravil(a) Maddy dňa

Vybrané riešenie

Enter "about:config" in the address bar -> search for "dom.storage.default_quota" -> edit value and enter larger value (e.g. 25120) (default is 5120).

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (6)

more options

Vybrané riešenie

Enter "about:config" in the address bar -> search for "dom.storage.default_quota" -> edit value and enter larger value (e.g. 25120) (default is 5120).

Pomohla vám táto odpoveď?

more options

You can also check the content of the storage folder (/storage/default) to see if you can cleanup some website data stored in indexedDB. Just be cautious with what you remove and do not remove extension data stored in moz-extension+++ folders.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

Pomohla vám táto odpoveď?

more options

I'm still facing the same error

tried all above

QuotaExceededError: The quota has been exceeded.

Pomohla vám táto odpoveď?

more options

TyDraniu said

Enter "about:config" in the address bar -> search for "dom.storage.default_quota" -> edit value and enter larger value (e.g. 25120) (default is 5120).


I did as said but today I got same error, then now i have again changed its value as 205120 Error disappeared, lets see for 2-3 days if I face same error again

Pomohla vám táto odpoveď?

more options

TyDraniu said

Enter "about:config" in the address bar -> search for "dom.storage.default_quota" -> edit value and enter larger value (e.g. 25120) (default is 5120).


It helped me to a extent ... I m happy with this solution I faced this error again then I again changed the value like 85120

now I m not getting this error frequently but now I get this error hardly sometime.

Still I consider this as a FIX

Pomohla vám táto odpoveď?

more options

Does this only happen if you access (or have accessed) a specific website or does this happen randomly ?

Do you let Windows handle the Page file automatically or have you set a fixed size for the Windows Page File ?

  • Control Panel -> System -> Advanced -> Performance -> Settings

If you use a fixed size for the page file then try the automatic setting and let Windows handle the page file automatically.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.