Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Audio doesnt work, but video does

  • 3 odpovede
  • 1 má tento problém
  • 18 zobrazení
  • Posledná odpoveď od cor-el

more options

Whenever I try to play a video, the video plays perfectly but there isnt any audio. It took me a while to recognize this problem because the audio works perfectly in youtube

I have already cleared the cookies and the cache, I have made sure to allow DRM protected videos, I have made sure to allow autoplay of media with sound in all websites, but nothing has fixed it yet
Whenever I try to play a video, the video plays perfectly but there isnt any audio. It took me a while to recognize this problem because the audio works perfectly in youtube I have already cleared the cookies and the cache, I have made sure to allow DRM protected videos, I have made sure to allow autoplay of media with sound in all websites, but nothing has fixed it yet

Všetky odpovede (3)

more options

Did you check the volume setting on the HTML5 media player and in the Windows volume control when the video is playing to make sure that the sound isn't muted ?

See also:

more options

yes I checked, I played the same video in different browsers, for the moment Firefox is only playing audio on Youtube

more options

Are there any relevant-looking media related messages in the Web Console ?