Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Spell check not working and language sub menu not displaying.

  • 2 odpovede
  • 1 má tento problém
  • 67 zobrazení
  • Posledná odpoveď od Major Conage

more options

Hi,

I've been going through all the Spell Checker problems with Firefox on the forum and so far nothing has solved my problem.

Since re-installing Firefox, my spell check is not working. It's ticked in the language settings and I've since installed two dictionaries. I read on one post to check if the dictionary is selected (or something) by right-clicking and selecting languages in the languages sub menu but when I right-click, there is no such menu.

Short of re-installing Firefox and hoping for the best, anyone have any potential solutions?

Cheers.

Hi, I've been going through all the Spell Checker problems with Firefox on the forum and so far nothing has solved my problem. Since re-installing Firefox, my spell check is not working. It's ticked in the language settings and I've since installed two dictionaries. I read on one post to check if the dictionary is selected (or something) by right-clicking and selecting languages in the languages sub menu but when I right-click, there is no such menu. Short of re-installing Firefox and hoping for the best, anyone have any potential solutions? Cheers.

Vybrané riešenie

It appears I did confuse dictionaries with language packs.

Thanks for your help.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

What Firefox locale (user interface language) do you have installed because only en-US comes with a dictionary installed?

The System Details list shows you have two language packs installed.

  • {name: English (CA) Language Pack, type: locale, version: 92.0.1buildid20210922161155, isActive: TRUE, id: langpack-en-CA@firefox.mozilla.org}
  • {name: English (US) Language Pack, type: locale, version: 92.0.1buildid20210922161155, isActive: TRUE, id: langpack-en-US@firefox.mozilla.org}

Do you have a dictionary installed and selected?

It is possible that you confused dictionary with language pack and that you actually do not have a dictionary installed.

You can look here for dictionaries:

Note that for spell check you need a dictionary. A language pack provides string translations for the user interface.

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

more options

Vybrané riešenie

It appears I did confuse dictionaries with language packs.

Thanks for your help.