Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Search engines not showing up on drop down

  • 1 odpoveď
  • 1 má tento problém
  • 7 zobrazení
  • Posledná odpoveď od cor-el

more options

In the search engine option I accidentally deleted all search engines except duckduckgo. I want to add google or Bing but I cant get it in the drop down list

Priložené obrázky

Všetky odpovede (1)

more options

Further down on the "Settings -> Search" page under "Search Shortcuts" you should find a button to restore the default search engines.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.