Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Swedish letters å, ä and ö.

  • 5 odpovedí
  • 1 má tento problém
  • 8 zobrazení
  • Posledná odpoveď od bjornsylwan

more options

Some fonts on some websites can not show swedish letters å, ä and ö. Try https://www.handelsbanken.se/sv/. Any suggetions?

Priložené obrázky

Vybrané riešenie

The problem does not occur on my laptop so I checked the fontlist and found that the Helvetica font was not installed. So I went back to my desktop and checked the Helvetica font on the control panel. I found that the swedish letters could not be shown so I deleted the Helvetca fonts on my desktop. Problem solved on the Handelsbanken site. Hope that my action will not create new problems.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

This could be a problem with a corrupted or otherwise not working Helvetica font.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Pomohla vám táto odpoveď?

more options

Thanks cor-el for a swift respons, However I don't know enough to interpret the inspector. I made a screenshot. Would you consider checking it for me? Regards Björn

Pomohla vám táto odpoveď?

more options

Similar issues about the Helvetica font: /questions/1338419, /questions/1338779, /questions/1339792, /questions/1293765

Pomohla vám táto odpoveď?

more options

I forgot to mention that the problem only occurs in Firefox. Google Chrome and MS Edge do not have this issue. Regards, Björn

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

The problem does not occur on my laptop so I checked the fontlist and found that the Helvetica font was not installed. So I went back to my desktop and checked the Helvetica font on the control panel. I found that the swedish letters could not be shown so I deleted the Helvetca fonts on my desktop. Problem solved on the Handelsbanken site. Hope that my action will not create new problems.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.