Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Errorcode 55e4-a579-582e-c5e4

  • 8 odpovedí
  • 1 má tento problém
  • 25 zobrazení
  • Posledná odpoveď od patrik8

more options

I got this error-code on my homepage: 55e4-a579-582e-c5e4 and Error 400, The homepage works in Google, Edge, Opera etc but do not work in Firefox. What to do next?

Vybrané riešenie

Thanks Chris. I managed to slove the issue by myself but your feedback helped me. I tried to remove "Bad Behavior strict mode" and it helped. The strange thing it only affected web browser Firefox.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (8)

more options

What is your homepage ?

Can you attach a screenshot?


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Pomohla vám táto odpoveď?

more options

I have same problem on different computers so its not "Clear the Cache" and its totally new installation of windows 10 on one computer. Same result error 400. No extensions installed, Its new installation of Firefox on both computers with stanard theme and no extensions. Troubleshoot Mode same result error 400. Disable hardware acceleration, same result error 400

Pomohla vám táto odpoveď?

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Pomohla vám táto odpoveď?

more options

I have tried all of this before too, but nothing helps:

No Proxy network.dns.disableIPv6 network.dns.disablePrefetch Check for malware Tried disable antivirus program

I have done some test of different Firefox versions and last version to work is 61.0b9. The homepage loads without problem with version 61.0b9. The Firefox-versions after that dont work.

Upravil(a) patrik8 dňa

Pomohla vám táto odpoveď?

more options

What is the address of the page that you are trying to open?

Pomohla vám táto odpoveď?

more options

Pomohla vám táto odpoveď?

more options

Hi patrik, It doesn't look like anyone here has addressed it, so I want to clarify: That error page is not generated by Firefox; it's generated by the website. That "technical support key" has nothing to do with Mozilla.

I would consider that "fix this problem yourself" link to be suspicious, but given that it's your website, I think the best option would be to contact your hosting provider.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Thanks Chris. I managed to slove the issue by myself but your feedback helped me. I tried to remove "Bad Behavior strict mode" and it helped. The strange thing it only affected web browser Firefox.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.