Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Caracter with accent does not appear on specific websites

  • 5 odpovedí
  • 1 má tento problém
  • 7 zobrazení
  • Posledná odpoveď od Chipou

more options

Hello, since quite some time now, I've got a problem with some websites, https://www.20minutes.fr/ among them. With other website, it's all good.

In safe mode, the display is good, but I can't seem to find the responsible for this problem. Here's two picture to show you the problem. It's the same article, one in safe mode, the other one in normal mode

I've tried to run Firefox without any add-on, but, it's the same. My é and è, and à are gone... And it's not on every website, just a few ones.

I've also tried to clean firefox, the problem remains.


Thanks in advance for your time.

Priložené obrázky

Vybrané riešenie

This could be an issue with a specific font (Helvetica) you have installed.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (5)

more options

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.


Chipou said

In safe mode, the display is good

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Pomohla vám táto odpoveď?

more options

Thanks for your answer, but nothing seems to work

Allow Web Sites To Choose Their Own was already checked High Contrast theme in the OS settings wasn't enabled I unchecked Hardware Acceleration

I only have 2 plugins and 3 adds-on, so it was pretty easy to disable them. I don't have a tool bar.

What does the safe mode do other than that? It seems to me that the font is not the same in safemode (look at the two pictures), but in my general preferences, the font are the default ones, and I don't know which one to change.

And if I uncheck "Allow Web Sites To Choose Their Own", on 20mn website, the problem is gone, but I've got others display problems elsewhere (on my google shopping list for instance). So it's not a viable solution.

Pomohla vám táto odpoveď?

more options

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Use these links to create a new profile. Use this new profile as is. Is the problem still there?

https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles


Type about:profiles<enter> in the address bar.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

This could be an issue with a specific font (Helvetica) you have installed.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Pomohla vám táto odpoveď?

more options

Cor-el, you were absolutly right. It was Helvetica the issue.

Thank you very much

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.