Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Facebook login

  • 3 odpovede
  • 1 má tento problém
  • 463 zobrazení
  • Posledná odpoveď od FredMcD

more options

Hello you good folk out there.

My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc.

If I start in safe mode I am OK. I would like to start in full mode all the time!

Apple Mac, Big Sur 11.2.2 using Firefox and Duck Duck Go

Hello you good folk out there. My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc. If I start in safe mode I am OK. I would like to start in full mode all the time! Apple Mac, Big Sur 11.2.2 using Firefox and Duck Duck Go

Vybrané riešenie

https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them


cj10 said

If I start in safe mode I am OK

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (3)

more options

Vybrané riešenie

https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them


cj10 said

If I start in safe mode I am OK

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Many thanks Fred. It remains a puzzle to me, having disabled them all then eventually all were enabled and the problem was no longer there.

Grateful for your assistance.

Charles

more options

Glad to help. Safe Surfing.