Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some web pages not displaying properly after July 19, 2021 update

  • 11 odpovedí
  • 1 má tento problém
  • 46 zobrazení
  • Posledná odpoveď od mellodron

more options

Since my firefox browser updated yesterday with the July 19, 2021 update, some web pages are not displaying properly. For example, I use Yahoo mail, and when I click on an email, most of the content is not showing, including the sender's message. Other frequently used websites are similarly affected.

This same problem occurred after another recent firefox update, and it was eventually fixed when I "checked for updates".

I'm hoping this bug is widespread enough that the Mozilla team will be providing a further update that fixes this.

Meanwhile, if anyone has an idea, I'll listen!

Všetky odpovede (11)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Pomohla vám táto odpoveď?

more options

Thanks FredMcD! I went to options, help, then troubleshoot mode, and the affected pages are displaying properly now.

I assume that one of my add-ons or extensions was causing the problem? As mentioned, I use yahoo mail, and absolutely despise their onslaught of ads, which, thankfully, disappear with the yahoo ad blocker. I'll try adding that back on and see what happens.

Thanks again for your help, Don

Pomohla vám táto odpoveď?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Pomohla vám táto odpoveď?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Pomohla vám táto odpoveď?

more options

Thank you cor-el and FredMcD for your thorough replies and assistance. I will do the requisite detective work over the next few days, or await my tech son who could do it 10 times faster than I !

I'll aim to report back with my findings.

cheers

Pomohla vám táto odpoveď?

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version?

Version 90.0.2, first offered to Release channel users on July 22, 2021

Pomohla vám táto odpoveď?

more options

Yes, I updated to V 90.0.2 this morning, but it did not solve the issue. I also tried disabling all 5 extensions I use, restarted FF, but did not solve the issue. Perhaps the problem is in Settings? I'll keep trying!

Again, thanks for the assistance. Might take my tech son to solve this!

cheers

Pomohla vám táto odpoveď?

more options

Troubleshoot Mode also disables Firefox from using hardware acceleration. This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change in regular mode: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

Pomohla vám táto odpoveď?

more options

jscher2000, the performance box was already unchecked, as was the "use hardware acceleration..." box. I checked the performance box, then restarted FF, no difference. Then I just checked the "use hardware acceleration..." box and still no difference. Thanks for the suggestion!

Pomohla vám táto odpoveď?

more options

hello mellodron,

Try Refreshing your Browser:-

  • To do this, click the menu button at the top right corner of the Firefox window.
  • Click the “Help” option near the bottom of the menu.
  • Click the “Troubleshooting Information” option in the Help menu.
  • Click the “Refresh Firefox” button at the top right corner of the Troubleshooting Information page.
  • You’ll be warned that this will remove your browser add-ons, reset your customizations, and revert other browser data to the default settings. Click “Refresh Firefox” to confirm you want to make these changes.

Pomohla vám táto odpoveď?

more options

Thank you, Shashank, for your suggestion. Much appreciated. I have not tried this yet, but may yet do so.

I had my techie son over to look at this issue, and he suspects the problem lies with my aging computer and video related card and/or drivers. He downloaded Chrome for me, I've added extensions, and have had no issues with it. For now I'll just sit tight, use Chrome, and check in periodically with Firefox to see if there's an update that fixes my issue, as it did before.

Thanks again, everyone.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.