Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Video player audio is lost when scrubbing

  • 1 odpoveď
  • 1 má tento problém
  • 20 zobrazení
  • Posledná odpoveď od DL

more options

Got a new computer running latest version of Firefox 89.0.2 64 bit.

Tried YouTube and CNN, when I open a video there's audio. When I scrub (move to another time on the video) to another timestamp, the audio is gone. Dailymotion has no audio at all. I tried Spotify Player, there's audio when I play the song but if I try to scrub, playback itself fails. Chrome works perfectly fine and my old computer with the same version and setup has no trouble at all. Please help!

Got a new computer running latest version of Firefox 89.0.2 64 bit. Tried YouTube and CNN, when I open a video there's audio. When I scrub (move to another time on the video) to another timestamp, the audio is gone. Dailymotion has no audio at all. I tried Spotify Player, there's audio when I play the song but if I try to scrub, playback itself fails. Chrome works perfectly fine and my old computer with the same version and setup has no trouble at all. Please help!

Vybrané riešenie

I have no idea why but the problem fixed itself. Some windows updates maybe?

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

I have no idea why but the problem fixed itself. Some windows updates maybe?