Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox diplayed hard to see or use.

  • 5 odpovedí
  • 1 má tento problém
  • 13 zobrazení
  • Posledná odpoveď od cor-el

more options

Weird firefox display is blurry, and opaque. Blurryness moves with mouse pointer but random. Any window underneath bleeds through and distorts. Application menu can't be read unless bottom of application window raised above menu dropdown. Using linux mint 20.1 Mate 1.24 desktop. Firefox version 89.0. Nvidia geforce RTX2017 GPU

Priložené obrázky

Vybrané riešenie

Did this just start recently?

Could you try:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste gfx.webrender.force-disabled and pause while the list is filtered

(3) Double-click the preference to switch the value from false to true

You can quit/restart Firefox to have that take effect, or restart using the "Clear startup cache..." button on the upper right of the Troubleshooting Page. Either:

  • "3-bar" menu button > Help > More Troubleshooting Information
  • (menu bar) Help > More Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Any improvement?

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (5)

more options

davidbspacecamp said

Weird firefox display is blurry, and opaque. Blurryness moves with mouse pointer but random. Any window underneath bleeds through and distorts. Application menu can't be read unless bottom of application window raised above menu dropdown. Using linux mint 20.1 Mate 1.24 desktop. Firefox version 89.0. Nvidia geforce RTX2070 GPU

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Did this just start recently?

Could you try:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste gfx.webrender.force-disabled and pause while the list is filtered

(3) Double-click the preference to switch the value from false to true

You can quit/restart Firefox to have that take effect, or restart using the "Clear startup cache..." button on the upper right of the Troubleshooting Page. Either:

  • "3-bar" menu button > Help > More Troubleshooting Information
  • (menu bar) Help > More Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Any improvement?

Pomohla vám táto odpoveď?

more options

Thanks so much, That was the issue.

Pomohla vám táto odpoveď?

more options

Also to answer your initial question about the issue just starting, it started after a new install of firefox from the software manager in linux mint.

Pomohla vám táto odpoveď?

more options

Note that Firefox 89.0.1 has been released that addresses some WebRender related issues on Linux.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.