Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Half of window is overlaid with a grey rectangle after an update (Linux - elementaryOS 5.1.7)

  • 2 odpovede
  • 1 má tento problém
  • 18 zobrazení
  • Posledná odpoveď od stanislaw.l

more options

Hello,

after an update up to Firefox 89.0 (64bit) on my elementaryOS 5.1.7 (based on Ubuntu 18.04) I've got a grey-colored rectangle in the upper part of my window that overlays all elements of websites (cf. attached screenshot), however I still could pass via hyperlinks if there are any under the rectangle. It is very light grey in light mode and dark grey in dark mode.

I've tried following steps according to possible solutions found in the Internet : - launch Firefox in safe mode (the rectangle disappears) - make sure the default theme is used - turn on/off the hardware acceleration - update or disable and delete all add-ons and plug-ins (rectangle still present in normal mode) - delete and reinstall Firefox with wiping all its files on the local machine (including /home/user/.mozilla and /etc/firefox* folders) - delete again and install the flatpak version


Nothing of the above helps except of the safe mode. As I have tried already to delete add-ons and plug-ins, what else can I disable to try to solve the issue in normal mode ?

I would appreciate your help as this is the only browser that I (want to) use on a daily basis. Thanks in advance!

Priložené obrázky

Upravil(a) stanislaw.l dňa

Vybrané riešenie

You can try to disable WebRender.

You can look at this pres on the about:config page page to disable WebRender.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Vybrané riešenie

You can try to disable WebRender.

You can look at this pres on the about:config page page to disable WebRender.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Pomohla vám táto odpoveď?

more options

Disabling WebRender has entirely solved my problem. Thank you a lot, cor-el !

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.