Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Menus have Larger font and large space between items. How to reset all menus back to the settings used prior to version 89.0?

  • 1 odpoveď
  • 1 má tento problém
  • 8 zobrazení
  • Posledná odpoveď od jscher2000

more options

Windows 10 OS Firefox version 89.0 Issue effecting all menus. Larger font and large space between items in drop down menu.

After update to the current version, click on eg: 'Bookmarks' and all bookmarks are listed. However, the font size has increased and there is a significant gap between each bookmark. This means a load of top level bookmarks are not instantly visible until you extend.

This problem is effecting all drop down Menus from the 'Menu Bar', but not the 'Menu Bar' itself and that also includes the 'Menu app icon (3 horizontal lines)'.

I have a large screen/monitor using 1920 x1080, it allows me to display many windows at once, so this must look really bad on anything smaller. I do not need extra scrolling or additional clicking etc as it only increases RSD issues. I do not have any sight issues.

How can I reset all menus back to the settings used prior to version 89.0 so that it looks normal?

Or is this a bug? I cannot believe this was actually by design.

Cheers for any help. It's driving me potty.

Vybrané riešenie

I do think this wider menu item spacing is a feature of the Firefox 89 "Proton" redesign. I can give you a quick short-term workaround, but a more durable solution will require more work.

Temporary Fix

For testing purposes, there is a preference to switch between new style and old style menus. It helps with the spacing, but might be a tad bit glitchy:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

You might need to restart Firefox if some menus are clipped.

Longer Term Community Workaround

This involves setting up a userChrome.css file. The full instructions are in the following thread: https://support.mozilla.org/questions/1337841

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

I do think this wider menu item spacing is a feature of the Firefox 89 "Proton" redesign. I can give you a quick short-term workaround, but a more durable solution will require more work.

Temporary Fix

For testing purposes, there is a preference to switch between new style and old style menus. It helps with the spacing, but might be a tad bit glitchy:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

You might need to restart Firefox if some menus are clipped.

Longer Term Community Workaround

This involves setting up a userChrome.css file. The full instructions are in the following thread: https://support.mozilla.org/questions/1337841

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.