Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Latest update of Firefox will not start in full screen

  • 6 odpovedí
  • 1 má tento problém
  • 19 zobrazení
  • Posledná odpoveď od FredMcD

more options

This latest update starts in the upper left corner. I click on the "expand" box or whatever its called and it moves to the top center of the screen. Then I have to click on it again before it will open to full screen.

Všetky odpovede (6)

more options

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt xulstore.json file.

Close Firefox. Open your file browser to this hidden location:

  • Mac: *~/Library/Application Support/Firefox/Profiles
  • Linux: *~/.mozilla/firefox/Profiles
  • Windows: %AppData%\Mozilla\Firefox\Profiles
  • *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles
  • Windows XP: C:\Documents and Settings\<user>\Application Data \Mozilla\Firefox\Profiles\

Search for the above file. Then rename or delete it. Restart Firefox.

Pomohla vám táto odpoveď?

more options

Thanks for replying but there is not a file with that name residing om my computer.

Cheers!

Pomohla vám táto odpoveď?

more options

I fixed it myself by deleting Firefox completely, reinstalling it, and then refusing the automagic update that started the second I ran the new Firefox.

All's well!

Pomohla vám táto odpoveď?

more options

Sigh, and then right after I rebooted, it went right back to doing the same stupid thing it was doing before. And then, while I'm writing THIS RESPONSE I get pop up after popup from Mozilla wanting to make sure this was my default browser and others that ask to make my browsing experience EVEN BETTER. Hell, it wouldn't even let me try to install Firefox 88. (I'll try anything at this point) It's like Mozilla got secretly bought out by Micro$oft. At the very least I think Mozilla has forgotten who owns the laptop I'm currently using.

Pomohla vám táto odpoveď?

more options

Me said

and then refusing the automagic update that started the second I ran the new Firefox.

Me said

Sigh, and then right after I rebooted, it went right back to doing the same stupid thing it was doing before.

Unfortunately, while Legacy Firefox settings allowed you to not update the browser, this was removed from Quantum Firefox. Why? We don't know.


Step one: How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

Pomohla vám táto odpoveď?

more options

Step two: Note: Some versions of Quantum change how the data files are set up, so they may not be backward compatible.

Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.