Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my dropdowns are double spaced in new Firefox. Can I single space?

  • 1 odpoveď
  • 1 má tento problém
  • 56 zobrazení
  • Posledná odpoveď od jscher2000

more options

tell me if my bookmarks can be single spaced

Vybrané riešenie

I can give you a short-term workaround, but a more durable solution will require more work.

Temporary Fix -- for Firefox 89-90 ONLY (not working in Firefox 91)

For testing purposes, there is a preference to switch between new style and old style menus. It helps with the spacing, but might be a tad bit glitchy:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

In my test, the Bookmarks menu on the optional top Menu Bar was messed up in the existing window, but looked okay in a new window.

Longer Term Community Workaround

This involves setting up a userChrome.css file. This full instructions are in the following thread: https://support.mozilla.org/questions/1337841

I'm sure we'll refine that during the course of the month so when the temporary preference is removed, it will be airtight.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

I can give you a short-term workaround, but a more durable solution will require more work.

Temporary Fix -- for Firefox 89-90 ONLY (not working in Firefox 91)

For testing purposes, there is a preference to switch between new style and old style menus. It helps with the spacing, but might be a tad bit glitchy:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

In my test, the Bookmarks menu on the optional top Menu Bar was messed up in the existing window, but looked okay in a new window.

Longer Term Community Workaround

This involves setting up a userChrome.css file. This full instructions are in the following thread: https://support.mozilla.org/questions/1337841

I'm sure we'll refine that during the course of the month so when the temporary preference is removed, it will be airtight.

Upravil(a) jscher2000 dňa

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.