Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

cannot search

more options

This is what I get when i try to do a search:

https://secure.web-start-page.com/?partner=acer&src=omnibox&brw=ff&q=bbc+news

It has been happening for abot 4-5 days now. Have never had any problems in the past.

This is what I get when i try to do a search: https://secure.web-start-page.com/?partner=acer&src=omnibox&brw=ff&q=bbc+news It has been happening for abot 4-5 days now. Have never had any problems in the past.

Vybrané riešenie

I see it says "partner=acer" so this might be a gift from your PC maker if it's Acer.

As a first step, try switching your default search setting to your preferred site:

Change your default search settings in Firefox

If that doesn't stick or it is blocked/overridden, one possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or privacy? Anything that looks suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

I see it says "partner=acer" so this might be a gift from your PC maker if it's Acer.

As a first step, try switching your default search setting to your preferred site:

Change your default search settings in Firefox

If that doesn't stick or it is blocked/overridden, one possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or privacy? Anything that looks suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?