Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmark for Facebook Notifications - Can't Remove

  • 6 odpovedí
  • 1 má tento problém
  • Posledná odpoveď od FredMcD

more options

So, I had to do a clean install of my OS, and after reinstalling firefox, I have a Facebook Notification bookmark I cannot remove. Can anyone advise on how to remove it?

Priložené obrázky

Vybrané riešenie

Are you sure it is a bookmark and not something else?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).

Now delete the entry. Is the problem still there?

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (6)

more options

If you have sync, and there is a problem anywhere, Shut Down Sync Immediately On All Devices to prevent the problem from spreading. Once the problem is fixed, perform the same repair on all computers/profiles before using sync again.


[v57+] Places Maintenance is built into Firefox.

Type about:support<enter> in the address bar.

You will find Places Database near the bottom. Press the Verify Integrity button.

If any errors are reported, check this link: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

The places.sqlite file contains your History and Bookmarks. And it looks like it is corrupted.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox. The browser should then create a new place.sqlite and recover your bookmarks from the backup files.

Note: Your history is not backed up and will be lost.

Pomohla vám táto odpoveď?

more options

Hey, thanks FredMcd for helping me! From your advice I was able to solve the problem by going into about:profiles and opening the root directory and deleting the places.sqlite file and renaming my profile. I also removed the added profile, it seems to work fine now. . .

Cheers for the input!

Upravil(a) iam-sovereign dňa

Pomohla vám táto odpoveď?

more options

That means version 57.

Pomohla vám táto odpoveď?

more options

Thanks for that.

Pomohla vám táto odpoveď?

more options

Problem is still there. It reproduced itself.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Are you sure it is a bookmark and not something else?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).

Now delete the entry. Is the problem still there?

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.