Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox no longer loads gmail

  • 15 odpovedí
  • 1 má tento problém
  • 67 zobrazení
  • Posledná odpoveď od m0dulus

more options

Hello-

I recently did some house cleaning and removed cookies, cleared cache, etc within firefox on my desktop. Since then, gmail.com website will load but when I click to sign-in, no accounts will work within the browser. It continually has the spiraling blue bar above the login screen and gives a "Something Went Wrong" message, which I've attached as an image.

I did some searching through the forums and found a standard response given by the community:

------------------------------------------------------ "You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

   hold down the Shift key and left-click the Reload button
   press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
   press "Command + Shift + R" (Mac) 

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

   Options/Preferences -> Privacy & Security
   Cookies and Site Data: "Manage Data" 

"Clear the Cache":

   Options/Preferences -> Privacy & Security
   Cookies and Site Data -> Clear Data -> Cached Web Content: Clear 

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

   make sure your extensions and filters are updated to the latest version 

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

   switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
   do NOT click the "Refresh Firefox" button on the Safe Mode start window 
   https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
   https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems 
   https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
   https://support.mozilla.org/en-US/kb/trackers-and-scripts-firefox-blocks-enhanced-track 

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again. " ---------------------------------------------------------

I have performed all of these tasks to no avail. Chrome (in the same desktop) works, my android pixel 2 works, as well as an ios device. This only happens in firefox. I have done a full refresh, removed all add-ons, turned off hardware acceleration. I don't use themes.

Has anybody else ever had this issue or can offer any advice? To be clear: all other websites and their respective logins seem to work. Haven't run into any other problems except gmail (and google accounts tethered therein).

Thanks!

Priložené obrázky

Všetky odpovede (15)

more options

try reverting your system to a former time when it was operational by executing a system restore point.

if you are back up and running afterwards, i would not delete cookies to your favorite sites.

more options

~dbben said

try reverting your system to a former time when it was operational by executing a system restore point. if you are back up and running afterwards, i would not delete cookies to your favorite sites.

Hi, thanks for the input. I guess I could try that -- it just seems wildly absurd to have to perform a complete operating system restore point for a marginal browser issue. For the 2nd point, do you think that was the underlying cause?

more options

I had seen your initial message citing a number of steps to take.

It is unclear why many people are experiencing a variety of quarks with the new FF. But when there is no easy tweak that corrects the quark, i say "why waste time? just revert back to a functional state and move on with enjoying life again"

So this is why i offered my suggestion of simply re-instating the system to a functional state.

And if your FF operations resumed functional again, then dis-engaging the FF update feature would keep you from experiencing the issue again.

more options

Do you recall changing any privacy settings? You can review your customized preferences on the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Scroll down to the "Important Modified Preferences" section. If you want to share that information, you can select and copy the table, then paste it into a reply. Please remove any lines that look to contain personal information (or change it to "asdf").

more options

jscher2000 said

Do you recall changing any privacy settings? You can review your customized preferences on the Troubleshooting Information page. Either:
  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter
Scroll down to the "Important Modified Preferences" section. If you want to share that information, you can select and copy the table, then paste it into a reply. Please remove any lines that look to contain personal information (or change it to "asdf").

Important Modified Preferences Name Value browser.contentblocking.category standard browser.search.region US browser.sessionstore.upgradeBackup.latestBuildID 20210310152336 browser.startup.homepage_override.buildID 20210310152336 browser.startup.homepage_override.mstone 86.0.1 browser.tabs.warnOnClose false browser.urlbar.placeholderName Google browser.urlbar.tipShownCount.searchTip_onboard 4 doh-rollout.balrog-migration-done true doh-rollout.doneFirstRun true doh-rollout.doorhanger-decision UIOk doh-rollout.mode 2 doh-rollout.self-enabled true dom.forms.autocomplete.formautofill true dom.push.userAgentID 3d33267f42954024bc14fe0f8c00079d extensions.lastAppVersion 86.0.1 gfx.crash-guard.status.wmfvpxvideo 2 gfx.crash-guard.wmfvpxvideo.appVersion 86.0.1 gfx.crash-guard.wmfvpxvideo.deviceID 0x1401 gfx.crash-guard.wmfvpxvideo.driverVersion 27.21.14.5671 idle.lastDailyNotification 1616022890 media.gmp-gmpopenh264.abi x86_64-msvc-x64 media.gmp-gmpopenh264.lastUpdate 1615935186 media.gmp-gmpopenh264.version 1.8.1.1 media.gmp-manager.buildID 20210310152336 media.gmp-manager.lastCheck 1615935186 media.gmp-widevinecdm.abi x86_64-msvc-x64 media.gmp-widevinecdm.lastUpdate 1615935187 media.gmp-widevinecdm.version 4.10.1582.2 media.gmp.storage.version.observed 1 media.hardware-video-decoding.failed false network.dns.disablePrefetch true network.http.speculative-parallel-limit 0 network.predictor.enabled false network.prefetch-next false network.trr.blocklist_cleanup_done true places.database.lastMaintenance 1615936497 privacy.purge_trackers.date_in_cookie_database 0 privacy.purge_trackers.last_purge 1616022890255 privacy.sanitize.pending [{"id":"newtab-container","itemsToClear":[],"options":{}}] security.remote_settings.crlite_filters.checked 1616033159 security.remote_settings.intermediates.checked 1616022238 security.sandbox.content.tempDirSuffix {4e623d39-4493-4754-9d33-57cef2d4f306} security.sandbox.plugin.tempDirSuffix {57c0f5ea-f3dd-4085-9276-944421903974} services.sync.engine.addresses.available true storage.vacuum.last.index 1 storage.vacuum.last.places.sqlite 1615936491 ui.osk.debug.keyboardDisplayReason IKPOS: Touch screen not found.

more options

~dbben said

I had seen your initial message citing a number of steps to take. It is unclear why many people are experiencing a variety of quarks with the new FF. But when there is no easy tweak that corrects the quark, i say "why waste time? just revert back to a functional state and move on with enjoying life again" So this is why i offered my suggestion of simply re-instating the system to a functional state. And if your FF operations resumed functional again, then dis-engaging the FF update feature would keep you from experiencing the issue again.

Completely understand. I'd rather not revert my firefox version as it has never provided problems before... but I get the gist. If there is no other way I guess I could try it -- not a fan of resorting to previous versions for resolution of problems but I get it.

more options

I don't see anything particularly unusual about those settings.

Have you noticed any certificate/secure connection errors?

Could you set Firefox to use "No Proxy":

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click. Select "No proxy" and then click OK.

Any difference?

more options

Hello m0dulus,

I did a little checking on my system and i think it would be worth a try to delete all the cookies for google - that is if you have not done so yet.

And when the cookies are deleted, then it will wipe the slate clean, per se, so you can rebuild those cookies.

I have attached a snip of what the cookies look like in my FF.

more options

jscher2000 said

I don't see anything particularly unusual about those settings. Have you noticed any certificate/secure connection errors? Could you set Firefox to use "No Proxy":
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it
In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click. Select "No proxy" and then click OK. Any difference?

Nope, still nothing.

more options

~dbben said

Hello m0dulus, I did a little checking on my system and i think it would be worth a try to delete all the cookies for google - that is if you have not done so yet. And when the cookies are deleted, then it will wipe the slate clean, per se, so you can rebuild those cookies. I have attached a snip of what the cookies look like in my FF.

Still didn't work, unfortunately.

more options

This is an alternative log-in: https://accounts.google.com/login Otherwise, https://mail.google.com/

more options

tjn21 said

This is an alternative log-in: https://accounts.google.com/login Otherwise, https://mail.google.com/

Yep, both links lead to the same issue: "Sign In to continue to Gmail." no matter what I type in, the blue bar on top of the box starts spinning, it never loads and an error shows up.

more options

I hope this issue resolved by now, but I thought of one additional thing. Most customized preferences are stored in a file named prefs.js in your active profile folder. So one possible troubleshooting step would be to temporarily remove that file (while Firefox is not running) and see whether anything changes on the next Firefox startup when it uses default settings. This could break some other things, so probably it's a good idea to make a backup first:

Back up and restore information in Firefox profiles

Then this article has the steps to get to your active profile folder:

Profiles - Where Firefox stores your bookmarks, passwords and other user data

You can right-click > Rename on the file and hide it from Firefox with a name like prefsOLD.js -- if your Windows hides .js extensions from you, you can turn those on if you like: https://www.bleepingcomputer.com/tutorials/how-to-show-file-extensions-in-windows/

more options

jscher2000 said

I hope this issue resolved by now, but I thought of one additional thing. Most customized preferences are stored in a file named prefs.js in your active profile folder. So one possible troubleshooting step would be to temporarily remove that file (while Firefox is not running) and see whether anything changes on the next Firefox startup when it uses default settings. This could break some other things, so probably it's a good idea to make a backup first: Back up and restore information in Firefox profiles Then this article has the steps to get to your active profile folder: Profiles - Where Firefox stores your bookmarks, passwords and other user data You can right-click > Rename on the file and hide it from Firefox with a name like prefsOLD.js -- if your Windows hides .js extensions from you, you can turn those on if you like: https://www.bleepingcomputer.com/tutorials/how-to-show-file-extensions-in-windows/


Hi, still not solved :\ -- I tried your method and google still doesn't respond at the sign in screen. But thanks for the idea, I was curious if that was the issue.

more options

Also want to note: I tried creating a gmail account just to see how that played out and it still didn't work. Blue bar continuously spinning and eventually says "Something went wrong". At this point, I'm completely baffled. I want to suggest it might be on the google side -- but all other browsers and logins work. It is only firefox.