Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why do pages display a thick dark rectangle in top left hand corner, See image

  • 7 odpovedí
  • 1 má tento problém
  • 11 zobrazení
  • Posledná odpoveď od spiper42

more options

when i open a new page i find the top lefthand area of the page is encased in a thick black rectangle. this makes it difficult to select links within this area as they are all out of alignment. i have searched options and settings in firefox to try to stop this occuring to no avail, any solutions?

Priložené obrázky

Vybrané riešenie

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (7)

more options

Hi spiper42!

These forums might help: _________________________ https://support.mozilla.org/en-US/questions/1266124 https://support.mozilla.org/en-US/questions/925894 _________________________ Did this answer your question?

Pomohla vám táto odpoveď?

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Pomohla vám táto odpoveď?

more options

Hi all, i have just had to reinstall windows 10, SSD failure warnings. i have reinstalled firefox. typing this the thick black rectangle has just appeared and then disappeared! all within the rectangle is reduced in size, it appears and disappears whilst typing this. this rectangle appeared before i had managed to login to my account to sync data.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Pomohla vám táto odpoveď?

more options

You can also try to disable WebRender and leave hardware acceleration enabled.

You can look at these prefs on the about:config page page to enable or disable WebRender.

  • gfx.webrender.enabled = false|true
  • gfx.webrender.force-disabled = true|false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Pomohla vám táto odpoveď?

more options

thank you cor-el. tried many of the suggestions. altered the graphics acceleration in preferences and that seemed to work. I have altered the about:config as you suggested, changed both to the opposite value and reset the accleration setting back to the original. the above has got rid of the large thick walled black rectangle

Pomohla vám táto odpoveď?

more options

seemed to work for a while, then I had to go back into about:config and reverse one of the options. will keep you all updated if it reappears.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.