Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Website always opens in container, "Reopen in Container" => "No Container" doesn't work

  • 1 odpoveď
  • 1 má tento problém
  • 10 zobrazení
  • Posledná odpoveď od nancy.folsom

more options

Desktop FireFox browser v. 84.0.2 (64-bit)

I made the mistake of asking to always open a site in a container and for it to remember my choice. Now I can't get it to open in no container. The context menu choice to "Reopen in Container" => "No Container" seems to ignored.

The issue: I have to different logins for a site (dev.azure.com). I open one in the work container and the other in no container. I didn't realize the open in container would operate only on the domain, which makes sense in hindsight. However, now the site is broken for one of the sites, and I can't find where to reset this choice. How do I do that?

Priložené obrázky

Vybrané riešenie

Found a solution. Right-click in a blank area of the web page and choose "Firefox Multi-Account Containers" and uncheck "Always Open in This Container." Reload the web page.

Two suggestions:

  1. The context menu of the tab to open in no tab should either do that or be disabled in the menu
  2. It should be more easily discoverable how to reset that option
Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

Found a solution. Right-click in a blank area of the web page and choose "Firefox Multi-Account Containers" and uncheck "Always Open in This Container." Reload the web page.

Two suggestions:

  1. The context menu of the tab to open in no tab should either do that or be disabled in the menu
  2. It should be more easily discoverable how to reset that option

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.