Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unwanted folder keeps showing up on Bookmarks menu

  • 2 odpovede
  • 1 má tento problém
  • 6 zobrazení
  • Posledná odpoveď od cor-el

more options

All of a sudden, i noticed a copy of 'Other Bookmarks' on my Bookmarks ToolBar.

It is an exact copy of my Other Bookmarks, located where it normally is. There is no way to delete it, not with right click or from the menu tree. i cannot drag it either. When i reset FireFox, it is gone, but then shows up unexpectedly.

When i hover over Bookmakrs Toolbar, it is not visible (all others are), and when i 'Show AllBookmarks', it is visible, but at the bottom of the list.

Any help would be appreciated.

Vybrané riešenie

Yes, a bundle of new features for the Bookmarks Toolbar have been rolling out this week. Next week, in Firefox 85, there will be a new right-click context menu option to remove Other Bookmarks from the Bookmarks Toolbar; unfortunately, this didn't make it into Firefox 84.

In Firefox 85, this is how it will look, but it's not there yet:

For now, you could roll the bar back to Firefox 83 behavior if you can't just ignore this folder until then. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste toolb and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.2h2020 preference to switch the value from true to false

That takes effect in new windows (Ctrl+n) or after doing a regular exit/restart of Firefox.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Vybrané riešenie

Yes, a bundle of new features for the Bookmarks Toolbar have been rolling out this week. Next week, in Firefox 85, there will be a new right-click context menu option to remove Other Bookmarks from the Bookmarks Toolbar; unfortunately, this didn't make it into Firefox 84.

In Firefox 85, this is how it will look, but it's not there yet:

For now, you could roll the bar back to Firefox 83 behavior if you can't just ignore this folder until then. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste toolb and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.2h2020 preference to switch the value from true to false

That takes effect in new windows (Ctrl+n) or after doing a regular exit/restart of Firefox.

Pomohla vám táto odpoveď?

more options

Note that you likely participate in a shield study in case browser.toolbars.bookmarks.2h2020 is set to true.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.