On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Stopping auto play

  • 4 odpovede
  • 2 majú tento problém
  • 4102 zobrazení
  • Posledná odpoveď od Jonathan

more options

I have set to block auto play in options but videos still start, some full size, some go to the top right corner but still play.

Can someone tell me how to set each of the auto play settings in about.config I don't want to mess with it when I am unsure.

I have Windows 10 Version 20 H2 (OS Build 19042.685 and FF 84.0.2

Thanks in advance

I have set to block auto play in options but videos still start, some full size, some go to the top right corner but still play. Can someone tell me how to set each of the auto play settings in about.config I don't want to mess with it when I am unsure. I have Windows 10 Version 20 H2 (OS Build 19042.685 and FF 84.0.2 Thanks in advance

Vybrané riešenie

You can look at these prefs on the the about:config page to see what settings work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;2:Prompt;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (4)

more options

Can you provide a like to any video that auto plays for you? What do you have set here? see screenshot

more options

Settings same as your screenshot in FF options

https://www.foxnews.com/

more options

Vybrané riešenie

You can look at these prefs on the the about:config page to see what settings work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;2:Prompt;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


more options

Cor-el

Two of my settings were different so I made the changes.

It appears to have worked!

Thank you so much.