Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

since Raspberry Pi OS is using PulseAudio, Firefox 78.5.0esr does not play audio for some videos anymore.

  • Žiadne odpovede
  • 1 má tento problém
  • 5 zobrazení
more options

hi, i am using Firefox 78.5.0esr (32-bit) on my Raspberry Pi 4 (with 4GB). since the December 2020 update, Raspberry Pi OS is using PulseAudio as top overlay for ALSA, and Firefox 78.5.0esr does not play audio for some videos anymore.

the maintainers of Raspberry Pi OS told me that it is not an issue of them, it must be an issue of Firefox. they told, it is maybe an issue related to bug #1422073: no audio unless pulseaudio is already running but none of the suggestions there helped me.

here a link to a video that does not play audio in firefox, but play audio in chromium browser. https://www.youtube.com/watch?v=4Wrc4fHSCpw

i, tried to clean cache, reset preferences, removed add-ons, made a new clean installation on a new clean system, but nothing helped. all the time the same behavior - some videos does not play with audio in firefox, others do.

Raspberry Pi OS is an 32-bit opperating system for Raspberry Pi that has an ARM cpu, for those who don't know, what i am talking from. https://www.raspberrypi.org https://www.raspberrypi.org/forums/viewtopic.php?f=28&t=293746

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.