Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox wont show photos despite all I've done

  • 3 odpovede
  • 1 má tento problém
  • 10 zobrazení
  • Posledná odpoveď od FredMcD

more options

Firefox won't show photos on Yahoo websites. I'm using Windows 10. I can see the first photo of an article but the rest of the article shows blank rectangles. I've researched this online, and I see that more than a few are having this problem. I finally exported my bookmarks and deleted Firefox, using the Programs section of the Control Panel. I followed instructions from a "Sunshare" website. The instructions also said to go to File Explorer > Users > Isumsoft Li and remove a couple of app data files - there is no Isumsoft folder though. I'm also instructed to go to Program Files and remove the Mozilla Firefox folder, and there is no such folder that any of my searches show.

So anyway I deleted and reinstalled Firefox, restarted my PC, and I still have the same problem. I'd definitely like to keep using Firefox because of privacy but I'll have to find another browser if I can't get it to work.

I don't know why the upgrades I've installed won't address this problem, but that's not relevant to this post. Can anyone tell me how to fix this? Greatly appreciate any help here.

Firefox won't show photos on Yahoo websites. I'm using Windows 10. I can see the first photo of an article but the rest of the article shows blank rectangles. I've researched this online, and I see that more than a few are having this problem. I finally exported my bookmarks and deleted Firefox, using the Programs section of the Control Panel. I followed instructions from a "Sunshare" website. The instructions also said to go to File Explorer > Users > Isumsoft Li and remove a couple of app data files - there is no Isumsoft folder though. I'm also instructed to go to Program Files and remove the Mozilla Firefox folder, and there is no such folder that any of my searches show. So anyway I deleted and reinstalled Firefox, restarted my PC, and I still have the same problem. I'd definitely like to keep using Firefox because of privacy but I'll have to find another browser if I can't get it to work. I don't know why the upgrades I've installed won't address this problem, but that's not relevant to this post. Can anyone tell me how to fix this? Greatly appreciate any help here.

Vybrané riešenie

http://kb.mozillazine.org/Images_or_animations_do_not_load

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (3)

more options

Vybrané riešenie

http://kb.mozillazine.org/Images_or_animations_do_not_load

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Cheers to McD!!!

I followed this advice to start in safe mode, and I now get my pictures, YAY!!!

I then turned off the ad blocker that I was using, restarted Firefox (this time not in safety, and all was well again.

Hurrah!

I then installed a different blocker, and it's all good again!

Thanks to one and all who wrote to help!

Yeah, maybe too many exclamation marks, but well deserved in this instance.

PS - !!!

more options

Glad to help. Safe Surfing.


Load the web page. After the page is loaded, click the AdBlock icon. Now select Disable on <website>. After, reload the page.