Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

History sidebar

  • 7 odpovedí
  • 1 má tento problém
  • 28 zobrazení
  • Posledná odpoveď od FredMcD

more options

History sidebar will not turn off when removing "check" on options. It appears on every new window.

Vybrané riešenie

After restart this morning the problem was resolved. Thank you for your help, it is much appreciated.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (7)

more options

Have you tried: <Control> (Mac=<Command>) H

Pomohla vám táto odpoveď?

more options

Control +H will close the sidebar but it remains "checked" and continues to appear with each new window.

Pomohla vám táto odpoveď?

more options

Try to rename/remove xulstore.json in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Pomohla vám táto odpoveď?

more options

I deleted xulstore.json but problem still exists

Pomohla vám táto odpoveď?

more options

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

After restart this morning the problem was resolved. Thank you for your help, it is much appreciated.

Pomohla vám táto odpoveď?

more options

Glad to help. Safe Surfing.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.