Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does this "Network Login" thing keep appearing every time I start the browser?

  • 1 odpoveď
  • 1 má tento problém
  • 65 zobrazení
  • Posledná odpoveď od jscher2000

more options

As you can see in the screenshot, the dialogue box tells me that I need to "login to this network before accessing the Internet" but when I click the "Open Network Login Page", it doesn't tell me to enter any authentication, just shows me a blank page with "success" on it.

Priložené obrázky

Vybrané riešenie

Here's one guess:

Firefox has a feature called captive portal detection which attempts to reach a Mozilla site in the background and if it doesn't work, it may present a message like that. This is intended to help with public wireless hotspots where you might other wise get secure connection errors on the authentication page.

You can turn off the feature and see whether it makes any difference. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste portal and pause while the list is filtered

(3) Double-click the network.captive-portal-service.enabled preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (1)

more options

Vybrané riešenie

Here's one guess:

Firefox has a feature called captive portal detection which attempts to reach a Mozilla site in the background and if it doesn't work, it may present a message like that. This is intended to help with public wireless hotspots where you might other wise get secure connection errors on the authentication page.

You can turn off the feature and see whether it makes any difference. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste portal and pause while the list is filtered

(3) Double-click the network.captive-portal-service.enabled preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.