Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox >79 slow to load pages

  • 20 odpovedí
  • 2 majú tento problém
  • 43 zobrazení
  • Posledná odpoveď od FredMcD

more options

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Všetky odpovede (20)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Pomohla vám táto odpoveď?

more options

Went to safe mode. First web page took ~25 seconds to load, but after that when I tried others they were almost instantaneous. I'm going to assume that the newer FF versions don't like one of my addons. I haven't added any recently. I'm also going to assume I will have to disable them all and then add them one-by-one to see which one is causing the problem? Am I correct?

Pomohla vám táto odpoveď?

more options

That is correct. Make sure to restart the browser after each change.

Pomohla vám táto odpoveď?

more options

Finally was able to try disabling them all today. Did so, then restarted FF. Same problem, slow loading of initial page. Did I miss something, or maybe it's not my add-ons?

Pomohla vám táto odpoveď?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Pomohla vám táto odpoveď?

more options

Sorry again for taking so long to work on this problem. I restarted in safe mode. Firefox loaded pages instantaneously. Not sure what my next step should be.

Pomohla vám táto odpoveď?

more options

Does anyone have any suggestions on what I can do to stop FF from loading so slowly? Not sure where to take it from here? No one else having this problem?

Pomohla vám táto odpoveď?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Pomohla vám táto odpoveď?

more options

Thanks for replying. I tried the HA option - no go, same delay. The addons option was suggested and tried earlier to no success. I will try again, but I'm not hopeful.

edit - just tried disabling addons again. Did a few at a time and restarted FF each time. No effect - still takes a page about 8 seconds to begin loading.

Upravil(a) bgula dňa

Pomohla vám táto odpoveď?

more options

Was the problem gone with Firefox Safe Mode, or the computer in Safe Mode?

Pomohla vám táto odpoveď?

more options

Yes it was.

Pomohla vám táto odpoveď?

more options

For past week or so, pages very, very slow to load. I often must close and open browser, as pages become unresponsive. I have NEVER had this problem; have always been able to open these multiple tabs and navigate between them with no problem at all over past year! I have made zero changes to add-ons or software in past 2 months. The ONLY change has been the FireFox update. I am now being forced to use another browser. Please let me know how I can reverse the update and go back to an older, stable, usable version of FireFox

Upravil(a) tsoconnell2 dňa

Pomohla vám táto odpoveď?

more options

Have you tried system restore? It's the only way I was able to go back to an earlier version of FF without completely erasing FF and starting over.

Pomohla vám táto odpoveď?

more options

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See:

Pomohla vám táto odpoveď?

more options

Good call! I closed down my firewall and the delay goes away. I'll see if I can get it working again with the firewall and post the results.

Edit - I reactivated my firewall program and now everything works as it should. Weird, I didn't make any changes to the settings, just re-started the program. All help much appreciated!

Upravil(a) bgula dňa

Pomohla vám táto odpoveď?

more options

Spoke too soon! Had a power outage this morning had to restart the computer. Same delay was back. Shut down my firewall like last time, but the problem didn't go away this time. This problem is driving me nuts!

Pomohla vám táto odpoveď?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Pomohla vám táto odpoveď?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

Pomohla vám táto odpoveď?

more options

Thanks, wasn't sure how to change the "solved" flag - done. Restarting with computer in safe mode with network support was already done early on in this discussion. The problem disappeared when this was done.

Pomohla vám táto odpoveď?

more options

Then something else outside of Firefox is the cause.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.