Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox spellchecker not working

  • 2 odpovede
  • 1 má tento problém
  • 12 zobrazení
  • Posledná odpoveď od dg.coombes

more options

Teh spelchekr isnt fnctioning in frefox.

None of this text is being highlighted as I type, nor in the EuroGamer comments section or any other text box. It's enabled in settings. I also have no spell-check options in the RMB pop-up menu.

FireFox 82.0.2 on Windows 10.

Vybrané riešenie

Hi

Did you possibly install a language pack and not a spell checking dictionary ?

Do you have a dictionary installed and selected ?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

You can look here for dictionaries:

Note that for spell check you need a dictionary. A language pack provides string translations for the user interface.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Vybrané riešenie

Hi

Did you possibly install a language pack and not a spell checking dictionary ?

Do you have a dictionary installed and selected ?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

You can look here for dictionaries:

Note that for spell check you need a dictionary. A language pack provides string translations for the user interface.

Pomohla vám táto odpoveď?

more options

I have one language pack installed, UK English. Spelling is ticked.

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu.

I do not have this languages menu appear. I just have cut, copy, paste, inspect element.

Note that for spell check you need a dictionary. A language pack provides string translations for the user interface.

   https://support.mozilla.org/en-US/kb/use-firefox-another-language

Okay, that's it. So the issue is despite the options implying I have a dictionary installed, I don't. I consider that a significant fault of the FF set-up and it should download a working dictionary in your chosen language. I followed the link and added a GB dictionary and spell-check is enabled.

Super daft that the tick for spell check and language selection is in option, but you have to go to Extensions to select a dictionary, and there are no pointers to this in the options meaning we have to go to a support forum for this simple requirement.

Cheers for your time.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.